Latest topics
» Hello To All xD
Sat Nov 08, 2008 7:06 pm by hellknight

» GM edw
Tue Jul 15, 2008 1:52 am by CriticalLover

» helppppppppppppppppppppppppppppp
Sat Jun 14, 2008 9:21 am by javiermf

» tirem uma duvida minha por favor
Mon May 12, 2008 4:13 pm by hellzank2

» axaxaxa
Thu May 08, 2008 9:12 pm by CriticalLover

Search
 
 

Display results as :
 


Rechercher Advanced Search

gg2
gamw tin usa

Help me!

Go down

Help me!

Post  JoiaRara on Sun Mar 30, 2008 11:56 am

How to fix this?
Has PC that the game does not work!
Why?


https://redcdn.net/ihimizer/img134/3193/criticalerromr3.jpg
avatar
JoiaRara

Posts : 28
Join date : 2008-02-02

View user profile

Back to top Go down

Re: Help me!

Post  chryonichaze on Mon Mar 31, 2008 12:22 am

what did you do when this happened?
avatar
chryonichaze

Posts : 38
Join date : 2008-03-10
Age : 33
Location : NY

View user profile http://www.myspace.com/chryonichaze

Back to top Go down

Re: Help me!

Post  Blitz Ace on Mon Mar 31, 2008 6:30 am

Hmmm I remember I had a similar problem like you but I remember I updated my Graphic Card and after updating it, I misplaced my L2Wrath System Folder in the wrong section. My advice is to you that you first update your Graphic Card and then make sure the L2Wrath System Folder is in the right section where it has to be. If you still have the problem post back.

Blitz Ace

Posts : 111
Join date : 2007-11-15
Age : 30

View user profile

Back to top Go down

Solved!!

Post  JoiaRara on Mon Mar 31, 2008 7:57 am

[table:14ff id="texttable"][tr:14ff valign="top"][td:14ff id="gap"] [/td][td:14ff class="almost_half_cell"]Problem solved!
I had the uptade and not started the game by Loader_ct1 but the launcher =)
^ ^
[/td][/tr][/table]
avatar
JoiaRara

Posts : 28
Join date : 2008-02-02

View user profile

Back to top Go down

Re: Help me!

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum